Why won't my domain permissions update?

Comments

1 comment

  • Syllabus Geek

    A: There are a few reasons the setting of ** domain permissions** might not be working. The first is whether campuses, schools, and departments have been defined in the system. If you are a system administrator, a link under the Admin drop-down called System will be available to you. From there you can click Domains to setup the listing of campuses, schools, and departments for your institution.

     

    ** Syllabus_Geek_Note_Smallest.png *Note:** Since each course must belong to a single campus-school-department triplet, you must make sure that at least one department is listed for each school in order to make for a "complete" triplet. If you don’t have specific departments for each school, you can consider entering "All" to meet this requirement.

     

    Next, you need to associate schools with a given set of campuses. This connection is made in one of two ways. The first way is by running a course feed so that Concourse automatically figures out the scope of possibilities (e.g. the main campus has both a science and management school, but the downtown campus only has a science school). The second and manual way is from the domain admin page itself whereby you can Add schools to a particular campus.

    Once your listing of campuses, schools, and departments has been setup and subsequently schools and campuses given their  appropriate relationships, you should be able to set and discover domain permissions for users as expected.

    0
    Comment actions Permalink

Please sign in to leave a comment.